Jump to content

Everyone will have to register a new account, if you had a subscription please use your email that you had on your old AQN account!

To transfer your old subscriptions you need the same email as your previous Aquila account as you register.

 

You can transfer subscriptions by clicking here once you have verified your email.

You can verify your subscriptions on the Manage Purchases page of the store or by clicking here.

Sign in to follow this  
xSazu

Osu! crashes after injection

Recommended Posts

Dear theAquila.net Community,

I have a huge problem launching the Relax hack.

Everytime im starting Osu! it runs fine, after injecting Relax hack it freezes for a second and then closes. There is no Error message, its just gone. 

I will be very thankful for every solution. 

My Rig

CPU : AMD Ryzen 1700X 

GPU : Gainward Phenix GTX1060

RAM : 16 GB HyperX Fury 2666mhz DDR4 

OS : Windows 10 x64 up tp date

All drivers of the called components are up to date. 

 

I already tried to repair Osu!, redownload the Loader multiple times and upgraded Netframework. 

Also Ive tried to switch the stable version to different versions... but nothing help.

And i changed the compability of Osu! and the Loader... same issue it crashes after inject.

#pls help #sryformybadenglish

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×