Jump to content
Sign in to follow this  
xSazu

Osu! crashes after injection

Recommended Posts

Dear theAquila.net Community,

I have a huge problem launching the Relax hack.

Everytime im starting Osu! it runs fine, after injecting Relax hack it freezes for a second and then closes. There is no Error message, its just gone. 

I will be very thankful for every solution. 

My Rig

CPU : AMD Ryzen 1700X 

GPU : Gainward Phenix GTX1060

RAM : 16 GB HyperX Fury 2666mhz DDR4 

OS : Windows 10 x64 up tp date

All drivers of the called components are up to date. 

 

I already tried to repair Osu!, redownload the Loader multiple times and upgraded Netframework. 

Also Ive tried to switch the stable version to different versions... but nothing help.

And i changed the compability of Osu! and the Loader... same issue it crashes after inject.

#pls help #sryformybadenglish

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...