Jump to content

Issue disabling streamer mode(relax)

Recommended Posts

Try closing any program that could be stealing the menu. An example would be discord ingame chat UI. If that does not fix it then make sure you are not on compatibility mode in osu.


After that just go to the misc in the menu (home opens it up) and disable streamer mode.



Link to post
Share on other sites

Thank you for the quick reply, unfortunately it didn't work.


I've completely closed Discord, Steam and even Spotify(don't remember having any other programs that could interfere), I've also closed my browser just in case and a few additional programs.


I've double-checked and osu is not running in compatibility mode nor as admin.


Could there be a different issue or perhaps a different program that could cause this that I'm missing?



Link to post
Share on other sites


Sorry for the tag but I've kept trying to get this to work for the entire day and nothing works, I've tried redownloading the loader, rebooting my PC and everything under the sun that I could come up with and nothing's working. It's getting pretty damn frustrating

Link to post
Share on other sites

Issue is fixed!

What did it was deleting the randomly named file in %localappdata%.

In case anyone else has the same issue try doing it, just keep in mind you have to log in again and it resets your previous settings.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...